Besturingssystemen en browsers

Wij vinden het belangrijk dat de informatie op onze internetsite voor iedereen duidelijk is en dat u onze site eenvoudig kunt bedienen.

De pagina's van de Rabobank zijn ontwikkeld met moderne internettechnologie en werken het beste met de volgende besturingssystemen en browsers:

Dienstverlening via rabobank.nl

Besturingssystemen met browser

De browsers die actief worden ondersteund zijn:

  • Google Chrome – meest recente versie
  • Mozilla Firefox – meest recente versie
  • Microsoft Edge – meest recente versie
  • Apple Safari - meest recente versie
  • Internet Explorer 11

De besturingssystemen die actief worden ondersteund zijn:

  • Microsoft Windows 7 en 10
  • Apple macOS / El Capitan (10.11), Sierra (10.12), High Sierra (10.13) en Mojave (10.14)
  • Linux Ubuntu LTS versies

Besturingssystemen met mobiele browsers

  • iOS 9.x, t/m 12.x met Safari of Chrome
  • Android vanaf 5.x t/m 8.x met Chrome

LET OP:
De Rabobank biedt volledige ondersteuning op bovengenoemde browsers en besturingssystemen. Oudere versies van een browser en/of besturingssysteem worden niet ondersteund. Dit betekent niet dat www.rabobank.nl of het Rabo Online Bankieren (nieuwe bankieren omgeving) hier niet werkt. Technisch gezien kan een oudere versie van een browser de websites nog steeds laden, maar de mogelijkheid bestaat dat de gewenste functionaliteit niet naar behoren werkt. Rabo Internetbankieren (oude bankieren omgeving) functioneert niet optimaal op mobiele browsers. De omgeving wordt niet geoptimaliseerd en er wordt geen ondersteuning meer op geboden.

Schermlezers

Schermlezers die actief ondersteund worden zijn:

Voor gebruikers van Microsoft Windows 7 of 10

LET OP: 
  • Microsoft Edge biedt slechts beperkte ondersteuning voor schermlezers, en adviseren we niet te gebruiken.
  • De mogelijkheid bestaat dat rabobank.nl minder vlot werkt voor gebruikers van alternatieve schermlezers zoals ZoomText Reader of Dolphin SuperNova.
Voor gebruikers van Apple macOs / El Capitan (10.11) en hoger
  • Meest recente versie van Google Chrome of Apple Safari in combinatie met VoiceOver-functionaliteit van macOS.

Dienstverlening via Rabo Bankieren App

Besturingssysteem

  • iOS vanaf 9.x
  • Android vanaf 5.x

Heb je Android 4.4 versie op je device en maak je al gebruik van een oudere versie van de Rabo Bankieren App dan kun je deze blijven gebruiken. Je ontvangt echter geen updates meer. Beschik je over Android 4.4 en heb je de Rabo Bankieren App niet (meer) geïnstalleerd dan kan deze niet gebruikt worden. Hiervoor is een upgrade naar minimaal Android 5.x noodzakelijk.

Als je slechtziend of blind bent, kun je de ingebouwde schermlezer van je smartphone of tablet gebruiken. Wij hebben ervoor gezorgd dat je de Rabo Bankieren App vlot kunt gebruiken met de volgende gratis schermlezers:

  • VoiceOver op iOS 10 en later (beschikbaar op iedere iPhone en iPad)
  • TalkBack op Android 8 en later (beschikbaar op smartphones en tablets van de meeste fabrikanten) 

Hulp bij lezen en zien

Hieronder leest u hoe u uw besturingssysteem kunt updaten.

Apple

  • Ga naar de app 'Instellingen' (Settings).
  • Kies 'Algemeen' (General).
  • Kies 'Software-update' (Software Update). Als er een software-update nodig is, staan die hier voor u klaar.
  • Installeer de update via 'Installeer nu' (Install now).
Android
  • Ga naar de app 'Instellingen' (Settings).
  • Kies 'Over de telefoon/tablet' (About phone/tablet). Ziet u dit niet staan, kies dan eerst voor 'Algemeen' ('General') en daarna 'Over de telefoon/tablet'. Hier ziet u de versie van uw besturingssysteem staan.
  • Heeft u besturingssysteem OS 5.x of lager? Update dan uw besturingssysteem door te kiezen voor Systeem updates (System updates) in hetzelfde scherm.

Alternatieve besturingssystemen en browsers

Een aantal oudere en alternatieve besturingssystemen en browsers geven pagina's minder goed weer en kunnen minder veilig zijn. Ook werken bepaalde functionaliteiten niet bij deze besturingssystemen en browsers. Wij raden u aan een combinatie te gebruiken zoals hierboven is weergegeven.

Strenge beveiligingseisen

Om veilig te kunnen bankieren moet uw browser voldoen aan de meest recente beveiligingseisen. Oudere browsers voldoen hier dus niet aan en worden daarom door de Rabobank niet ondersteund. Ook browsers die alleen gebruik kunnen maken van beveiligingsprotocol SSLv3 worden niet meer ondersteund.

Browser up-to-date

Browsers worden vaak aangepast met meer en betere beveiligingstechnieken. Controleer daarom regelmatig of u de nieuwste versie van uw browser gebruikt. Raadpleeg de helpfunctie van uw browser om de versie te controleren.

Besturingssysteem up-to-date

Zorg ervoor dat uw besturingssysteem voorzien is van de laatste updates. Via onderstaande links kunt u de laatste software updates installeren.

Microsoft Windows Update

Apple OS X Update

Download nieuwste browserversie

U kunt via onderstaande links de nieuwste browserversie downloaden en installeren.

Download Google Chrome

Download Mozilla Firefox

Download Apple Safari

Download Microsoft Internet Explorer

Cookies in uw browser

Op deze website hebben wij cookies geplaatst. Bij Rabo Internetbankieren zorgen cookies er bijvoorbeeld voor dat u niet bij ieder scherm opnieuw hoeft in te loggen met uw Rabo Scanner.

Lees meer over het gebruik van cookies

Contact

Rabobank